Cloudflare Upstream Outage Impacting Dashboard, Documentation and API

Incident Report for Mergify Status Page

Resolved

The incident is now resolved
Posted Nov 18, 2025 - 14:53 UTC

Update

Our dashboard, API and documentation may be temporarily inaccessible due to an ongoing Cloudflare outage. More details are available on Cloudflare’s status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:47 UTC

Investigating

Our dashboard, API and documentation may be temporarily inaccessible due to an ongoing Cloudflare outage. More details are available on Cloudflare’s status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:09 UTC
This incident affected: Dashboard, API, and Documentation.