Event processing delay

Incident Report for Mergify Status Page

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 10, 2025 - 13:40 UTC

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 10, 2025 - 12:26 UTC

Identified

We identified an issue in event processing, adding delay and latency to Mergify operations.
Posted Jan 10, 2025 - 12:05 UTC
This incident affected: Engine.