Pull request Processing Delays

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 16:53 UTC

Monitoring

We found the root cause of the slowdown and fixed it. The pull request processing latency is decreasing. It should be back to normal very soon.
Posted Dec 19, 2024 - 16:00 UTC

Identified

Our pull requests processing is slower than usual. We are working on solving the issue.
Posted Dec 19, 2024 - 15:46 UTC
This incident affected: Engine.