Dashboard connection issue and engine slowdown

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Oct 13, 2023 - 16:55 UTC

Monitoring

An abnormal load on our web servers has slowed our dashboard and engine. We increase to some limits to absorb it. The dashboard is working again and the engine is processing events at a normal rate. We still continue to monitor the situation.
Posted Oct 13, 2023 - 16:18 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2023 - 15:20 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2023 - 15:19 UTC

Investigating

The dashboard may not be accessible. We're currently investigating the issue, and will provide an update soon.
Posted Oct 13, 2023 - 15:18 UTC
This incident affected: Dashboard and Engine.