Dashboard connection issue and engine slowdown

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 19:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 17:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 17:06 UTC

Investigating

The dashboard may not be accessible. We're currently investigating the issue, and will provide an update soon.
Posted Oct 16, 2023 - 16:09 UTC
This incident affected: Dashboard and Engine.