Data Processing Delays

Incident Report for Mergify Status Page

Resolved

Github event processing is back on track
Posted Mar 06, 2026 - 12:56 UTC

Monitoring

We've deployed a change to reduce the deliverability issues from GitHub webhooks events. We're monitoring this.
Posted Mar 06, 2026 - 12:30 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting.
Posted Mar 06, 2026 - 11:02 UTC
This incident affected: Engine.