Engine outage

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 18:58 UTC

Update

We are continuing to recover the lost GitHub events
Posted Feb 26, 2026 - 18:47 UTC

Monitoring

We released a fix that solved the issue and we are recovering lost github event
Posted Feb 26, 2026 - 17:57 UTC

Identified

We identified the issue, put in place first mitigation and releasing a fix
Posted Feb 26, 2026 - 17:32 UTC

Investigating

We're experiencing an elevated level of errors in the Mergify engine and are currently looking into the issue.
Posted Feb 26, 2026 - 16:29 UTC
This incident affected: Engine.