Processing of GitHub events is delayed

Incident Report for Mergify Status Page

Resolved

Webhook delivery is back to normal. Some GitHub events may have been dropped during the incident, if your pull request appears stalled, run a @mergifyio refresh command to re-sync
it.
Posted Mar 20, 2026 - 17:44 UTC

Investigating

Some GitHub webhook events are experiencing delayed processing, which may cause delays in pull request evaluations.
We are actively investigating the issue.
Posted Mar 20, 2026 - 16:38 UTC
This incident affected: Engine.