Dashboard slowdown

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 09:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 09:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 09:01 UTC

Investigating

The dashboard is slow at displaying the merge queue. We are investigating.
Posted Apr 12, 2023 - 08:15 UTC
This incident affected: Dashboard.