Dashboard login issue

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Feb 08, 2023 - 19:20 UTC

Monitoring

The issue is solved, and the dashboard authentication is working again.
Posted Feb 08, 2023 - 18:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 08, 2023 - 18:19 UTC

Identified

Mergify dashboard login may not work.
Posted Feb 08, 2023 - 18:17 UTC
This incident affected: Dashboard.