Dashboard is down
Incident Report for Mergify Status Page
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 14:00 UTC
Monitoring
Fix has been implemented, we're monitoring.
Posted Mar 11, 2022 - 11:03 UTC
Identified
We've spotted that something has gone wrong with the dashboard. We're currently investigating the issue, and will provide an update soon.
Posted Mar 11, 2022 - 10:58 UTC
This incident affected: Dashboard.