Mergify Dashboard outage
Incident Report for Mergify Status Page
Resolved
We've solved the issue, everything is back to its usual functioning state.
Posted Jul 19, 2023 - 08:18 UTC
Update
We've spotted that something has gone wrong. Only a small set of users are impacted.
We're currently fixing the issue, and will provide an update soon.
Posted Jul 19, 2023 - 07:57 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jul 19, 2023 - 07:24 UTC
This incident affected: Dashboard.