Engine and Dashboard connectivity issues
Incident Report for Mergify Status Page
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 17:23 UTC
Monitoring
Our hosting provider has identified the issue and its network routing is recovering.
Posted Feb 24, 2022 - 17:20 UTC
Investigating
Our hosting provider has some connectivity issues.
Posted Feb 24, 2022 - 16:58 UTC
This incident affected: Dashboard and Engine.