Dashboard fresh login issue

Incident Report for Mergify Status Page

Resolved

The impact from the issues are handled and everything now works as usual.
Posted Jul 05, 2022 - 14:58 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 05, 2022 - 13:45 UTC
This incident affected: Dashboard.