Dashboard login issue

Incident Report for Mergify Status Page

Resolved

The login issue has been resolved.
Posted Mar 30, 2026 - 10:55 UTC

Identified

Some users are currently unable to log in to the dashboard. We’re investigating and working on a fix.
Posted Mar 30, 2026 - 09:33 UTC
This incident affected: Dashboard.