Data Processing Delays

Incident Report for Mergify Status Page

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 31, 2025 - 15:20 UTC

Identified

Our data processing infrastructure is running behind which is causing latency in processing events.
Posted Jan 31, 2025 - 15:15 UTC
This incident affected: Engine.