Login to dashboard failure

Incident Report for Mergify Status Page

Resolved

This incident has been resolved and everything now works as usual.
Posted Sep 12, 2023 - 13:20 UTC

Update

We've identified and solved the issue, we are now monitoring. Everything should be back to normal.
Posted Sep 12, 2023 - 13:13 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 12, 2023 - 13:12 UTC

Monitoring

We've identified and solved the issue, we are now monitoring. Everything should be back to normal.
Posted Sep 12, 2023 - 13:10 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon. If you are already logged in, we suggest you to not logout to not be impacted by this issue.
Posted Sep 12, 2023 - 13:05 UTC
This incident affected: Dashboard.