Dashboard logging issue
Incident Report for Mergify Status Page
Resolved
The impact from the issue is over.
Posted Apr 28, 2022 - 17:04 UTC
Investigating
Users that do not have an opened session in Mergify's dashboard are unable to log in.
Posted Apr 28, 2022 - 15:59 UTC
This incident affected: Dashboard.